This incident is resolved as of 1:24 PM PT. The Integrations API and Voice API are fully operational.
An issue with one of our cloud infrastructure instances caused elevated API errors. Dialing sessions may have failed to connect and CRM activity may have been delayed in syncing during that window. The issue has been resolved and both services are stable.
Thanks for your patience.
Posted Aug 31, 2026 - 13:51 PDT
Monitoring
A fix has been deployed and both the Integrations API and Voice API are operating normally. We're monitoring to confirm full recovery before marking this incident resolved.
Posted Aug 31, 2026 - 13:37 PDT
Identified
We've identified the cause of the elevated error rates affecting the Integrations API and Voice API. Our team is working on a fix now. Next update within 30 minutes.
Posted Aug 31, 2026 - 13:04 PDT
Update
We're investigating elevated API errors affecting the Integrations API and Voice API. Calls may fail to connect and CRM activity may not sync. Our team is engaged and we'll post the next update within 30 minutes.
Posted Aug 31, 2026 - 13:04 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 31, 2026 - 13:00 PDT
This incident affected: Integrations API and Voice API.